SimpleHelp Security Vulnerability
Incident Report for InteleShare
Update
We have deployed additional security monitoring of our client’s InteleShare environments. If we detect any activity in your environment related to the SimpleHelp vulnerability that we believe is a potential indicator of compromise, we will contact you immediately.

If your team detects a compromise, please notify Intelerad Support immediately through the Intelerad Service Portal.
Additionally, we will not be using SimpleHelp in conjunction with any of our Intelerad products going forward.

Please view these articles for additional information:
SimpleHelp Security Vulnerability - Config File Verification - https://serviceportal.intelerad.com/csm?id=kb_article_view&sysparm_article=KB0032228

SimpleHelp Security Vulnerability IOC & FAQ- https://serviceportal.intelerad.com/csm?id=kb_article_view&sysparm_article=KB0032213
Posted Jan 29, 2025 - 14:14 EST
Update
Please note we have updated the list of Indicators of Compromise (IOC). Should you notice any IOC present on your systems our recommendation is to consult with your Security Team immediately regarding device isolation. You can also open a case in the Intelerad Service Portal and we're happy to support you as best we can.

Link to IOCs: https://serviceportal.intelerad.com/csm?id=kb_article_view&sysparm_article=KB0032213
Posted Jan 24, 2025 - 15:35 EST
Identified
The Intelerad team is continuing to analyze the situation. Please make sure you are monitoring for the Indicators of Compromise (IOCs) already provided. Please note we have updated the list and removed a false positive from the list (vmtoolsd.exe). Should you notice any IOCs present on your systems our recommendation is to consult with your Security Team immediately regarding device isolation. You can also open a case in the Intelerad Service Portal and we're happy to support you as best we can.

Link to IOCs: https://serviceportal.intelerad.com/csm?id=kb_article_view&sysparm_article=KB0032213
Posted Jan 22, 2025 - 12:14 EST
Update
We are continuing to investigate this issue.
Posted Jan 22, 2025 - 09:45 EST
Update
We are continuing to investigate this issue.
Posted Jan 21, 2025 - 21:01 EST
Update
We are continuing to investigate this issue.
Posted Jan 21, 2025 - 20:47 EST
Investigating
We would like to inform you of a recently discovered security vulnerability in SimpleHelp (version 5.5.7 and earlier), a remote support and desktop management software used to support many InteleShare clients.

More information about the vulnerability can be found here: https://simple-help.com/kb---security-vulnerabilities-01-2025#security-vulnerabilities-in-simplehelp-5-5-7-and-earlier

We highly recommend that you share the information posted in the following knowledge article with your security team.
https://serviceportal.intelerad.com/csm?id=kb_article_view&sysparm_article=KB0032213
Posted Jan 21, 2025 - 20:45 EST
This incident affects: Web Services.