InteleShare Single Sign On Incident
Incident Report for InteleShare
Postmortem

The incident was traced to an unexpected change in the status of our SSO integration which led to authentication requests failing, preventing user access. Once the issue was identified, our team engaged with support for Ping Identity and were able to restore normal functionality

Posted Jan 22, 2025 - 19:19 EST

Resolved
At this time, customers affected by this issue are now able to sign back into InteleShare with SSO. We will post an RCA on our status page as soon as one is made available.
Posted Jan 22, 2025 - 19:08 EST
Investigating
We are continuing to work on the situation with PingOne and a possible workaround at this time. In the meantime if your users are able to log into the system without using SSO, please have them use their InteleShare account. Further updates will continue to be posted here.
Posted Jan 22, 2025 - 18:46 EST
Identified
We have identified an issue affecting InteleShare customers who utilize single sign on (SSO) to access the InteleShare platform. Only customers utilizing our vendor, PingOne, to manage these certificates are currently affected. These users may experience errors logging in with SSO at this time. We have engaged PingOne for critical support at this time, and we will provide further updates on our status page.
Posted Jan 22, 2025 - 18:20 EST