Ambra Platform available

Incident Report for InteleShare

Postmortem

The Ambra platform experienced a brief network interruption within our internal network which caused an automatic failover to a secondary network device. This caused application timeouts while connections were re-established across the new route. Our investigation determined that some servers retained connections that were no longer valid due to the routing change. These retained connections, combined with new and automatic reconnections overloaded the server and caused additional timeouts. After manually restarting services on the affected servers system functionality returned to normal.

We will be adjusting system resources in order to better handle traffic spikes such as the one we experienced following this event.

Posted Sep 12, 2023 - 14:55 EDT

Resolved

The incident has been fully resolved and service is back to normal levels. Our team will be conducting a root cause analysis and sharing as soon as possible. We will continue to monitor the situation to ensure there are no further issues.
Posted Sep 07, 2023 - 14:35 EDT

Update

We are continuing to monitor for any further issues.
Posted Sep 07, 2023 - 14:34 EDT

Update

We are continuing to monitor for any further issues.
Posted Sep 07, 2023 - 14:23 EDT

Monitoring

Users are now able to log into Ambra. Our Engineering teams are actively monitoring, and investigating to identify the root cause.
Posted Sep 07, 2023 - 14:21 EDT

Investigating

We have identified a major issue affecting Ambra. Our Engineering teams have been mobilized to address the issue, and we will provide frequent updates to keep you informed.
Posted Sep 07, 2023 - 14:17 EDT
This incident affected: Web Services, Image Processing, and Image Viewing.