Ambra Platform Unavailable
Incident Report for Ambra status
Resolved
The incident has been fully resolved and service is back to normal levels. Our team will be conducting a root cause analysis and sharing as soon as possible. We will continue to monitor the situation to ensure there are no further issues.
Posted Apr 05, 2024 - 11:44 EDT
Update
Our Engineering teams have identified an issue with transcoding services impacting the viewing of images. We are currently adding nodes to the Transcoding services to mitigate the issue. We understand the urgency and we appreciate your patience as we work to address the issue.
Posted Apr 05, 2024 - 11:01 EDT
Investigating
We have identified a major issue affecting Ambra. Our Engineering teams have been mobilized to address the issue, and we will provide frequent updates to keep you informed.
Posted Apr 05, 2024 - 10:37 EDT
This incident affected: Web Services, Image Processing, and Image Viewing.